Due to issues encountered during the migration, we have decided to roll back the change to ensure service stability. We will keep you informed of the next steps and provide further updates shortly.
Posted Apr 22, 2026 - 11:12 CEST
Completed
The scheduled maintenance has been completed.
Posted Apr 22, 2026 - 11:00 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 22, 2026 - 09:00 CEST
Scheduled
Dear Valued Partner, We would like to remind you — following our previous email notification —that on 22 April we will be launching a new portal. The new portal features a refreshed design, a reorganized menu structure, and improved performance, while all the features and functionalities you rely on will remain fully available.
LEGACY https://sft-legacy.bics.com The legacy portal will move to a new URL. Available after the switch. Both portals will run side by side for two months. After that period, this URL will be disabled.
The SIM for Things APIs and the API URL (api.sft.bics.com) are not impacted by this change. All existing API integrations will continue to work as before. Please note that during this maintenance window, you may experience a brief interruption in access to the portal.
We value your feedback and if you notice anything unexpected, please log a support ticket.
Posted Apr 16, 2026 - 18:30 CEST
This scheduled maintenance affected: Management Portal.